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Recording a movie

First you need to make a recording which you can edit and publish.
How to make your first recording

Here, you will use BB FlashBack Recorder to record a movie which you can then edit in BB FlashBack
Player

1. Openthe BB FlashBack Pro 3 Recorder from the windows start menu.

2. On the welcome screen, click Record a new movie;

r F ==T"
Welcome - BB FlashBack Pro 3 |

Welcome to BB FlashBack Pro 3

Getting Started:

,_...--"'; Open an existing movie file i I!?' How to record your screen
J]? ; { /"%y, Editing and Enhancing your
ffﬁ Record a new movie E ;11 FETe

3 See help on getting started

Show this window on startup




Recording a movie

3. Set the recording options and click the record button;

-
2@l BB FlashBack Pro 3 Recorder ==

File Tools Help

;} Recard: Reqion - ]

>
Q [V] Record Sound
Source: [F‘C Speakers {what you hear) T]
Second Source: [Nor‘le v]
o e [

A =

M [ Recard Webcam

[ ] Minimize to tray while recording




Recording a movie

4. In the options, the Record: Region was selected, so set the size and position of the region and click
Record;
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Home
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5. Click the stop button to end recording;

( Ty
2@l BB FlashBack Pro 3 Recorder e iy
File Tools: Help
Recording:
0:00:16
- A




Recording a movie

6. Click Save and follow the steps to save the recording;

i '
BB FlashBack Pro 3 Recorder [

9 Screen recording complete,
L]
\N’) Do you want to save it or discard?

——

[ Save d l Discard
h ﬁ =




Editing your movie

First, open BB FlashBack Pro 3 Player and then open the movie you have recorded;

Fs ™
EE BB FlashBack Pro 3 Player - C\Users\STAPLES\Documents\BE Flashback\Videos\Recording from the webcam\Test6.for = | o
File Edit Insert View Movie Sound Effects Tools Actions Help
5 | (4 UpladtotouTube « @5 Expart || wetis X |[AEOO2EQ 6 0| 8| DaddzoomPan B | = B || appiyEfrects |
= Jump to: View:  Fit window v =2
. | %I S || @ | 9 Al | A Recod 0| % £ B E f R ——C @ |
1,0 2,0 2,0 4,0 5.0 6.0
a Peow | 3. K. ?5 | 00:00.00 / 00:07.00
[=Rlo]
o
Frames "ﬁJ-
5 M
Objects
o D= I
BESoands I | =
&™) r
L]
& English =
Blueberry
Customers  Support  Purchase  Company
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\jri Record, enhance, share,
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_ aQ
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See more feature Reviews and Customers
Frame0 Length 07.00s Update available. Click here @
The toolbar

Use the toolbar to edit the movie. An overview of the whole toolbar is shown below.

The toolbar buttons are grouped into sections according to their function. The top left of the toolbar gives
quick access to saving and publishing options.

The middle of the top row of buttons provides shortcuts to objects that you can insert into amovie.

XdAEoUdA2AEQ 6

Properties [




Editing your movie

* Click Propertiez 10 edit the properties of any object which has been inserted into the movie
* Click % to delete any object from the movie

* Click [a] toinsert atextbox

Click [ toinsert animage

* Click — tohighlight a section of your screen

* Click [_] toadd abutton

* Click A toinsert an arrow

Click [7] toinsert another movie

* Click [J tosetamarker

* Click § toinsertawatermark

* Click gp to pause a section of the movie

Thetop right of the toolbar gives quick accessto effects

By Edit Zoom/FPan ¥ | [= E &pply Effects

* Click [: toadd ahighlight to the mouse cursor

* Click 4dd Zoom/Pan 1o insert or edit azoom or pan
Click 3¢, to delete an existing zoom or pan

* Click [ to set acropping rectangle

* Click & to add start and end titles to the movie

* Click Apply Effects to switch the effects on whilst you edit the movie

The middle left part of the toolbar gives you the option to play a short section of the movie, or jump to
adifferent part

Sl Jump b

The middle right part of the toolbar allows you to change the viewing options

Wiew:  Fit Window - ST




Editing your movie

The bottom left of the toolbar gives quick access to basic editing options

* Click ¥7, u, toundo or redo previous steps.
* Click || to delete

* Click | to crop the movie to a selected area

* Click =y toinsert

The bottom right of the toolbar is for sound editing operations

@ | |4 Add || & Record | Wolume:

* Click @, toaddanew sound track.

Click | add to add anew sound.

* Click j# Recard to record anew sound.

* Click yolume: 10012 % to adjust the volume levels or mute atrack or clip.
* Click =] to apply afadein or fade out to aclip.

Click 1-F to split asound clip.

* Click #m: to merge sound clips.

* Click 3} to merge sound tracks.

Click E= to copy sound.

* Click 4 tocutsound.

* Click [ to paste acopied or cut sound.

* Click sl] @ adjust or mute the master volume.

The playback bar gives easy access to playing the movie at various speeds, skipping forward and back or
going directly to a different part of the movie.

A

g

00:00.12 / 00:07.00




Editing your movie

Editing frames

The framebar gives easy access to edit any individual frame or groups of frames in the movie

Y ou can insert and delete frames, and you can crop a movie down to specific frames

=}[0]

.FIBI'I'E n

)

How to delete frames:

1.

2.

Select thefirst or last frame to be deleted
Drag the mouse across the frame bar to select additional frames
Press the delete key on the keyboard.

Or

Click %! on the toolbar.
Or
Click Edit -> Delete Frame(s)... in the menu.

Click OK

How to insert frames:

1

2.

Select the point where you wish to insert the frames
Click & on the toolbar.

Or
Click Edit -> Insert Frame(s)... in the menu.
Enter the number of frames you wish to insert

Click OK.

How to crop a movie:

1

2.

Select the frame where you want to movie to begin.

Click and drag across the framebar until you reach the frame where you want the movie to end
Click ][] on the toolbar.

Or

Click Edit -> Crop Frame(s)... in the menu.




Editing your movie

4. Click OK to confirm the edit;

= —
Crop Frames and Sound ﬁ
||
f % The movie will be cropped down to the selected frames.
" " Frames outside the selection will be deleted. i
| Sound tracks will alse be cropped.
DK=& Cancel
| _ . e e : - -

Annotating your movie
Y ou can add text, images and other objectsto amovie.
How to add text to a movie
1. Select the frame where you want to insert the textbox.
2. Click [&] on the toolbar.

Or

Click Insert -> Text in the menu.

10



Editing your movie

3. Set the properties of the textbox;

r —— E3
Insert Text ‘A
. — — . . — =

Properties |Appearance | Style IPnsiﬁun |Transitinns|
| T Arial |z ~|[mm -|@E] B v 7| B~
Enter your text here
=225 i?/_] | Margin: 0 : pixels | Opadty: | D 100% i
|
| Style
Select text box style: v] | Apply
Styles are applied to selected text. [ Save current style. .. ] I
Duration
(") Pause movie at this textbox until mouse dicked
[/] show 'paused’ graphic while movie is paused
i@ Display for 1.00 : Seconds
[] Pause movie while this textbox is displayed
||
Ok ] LCan::el ] ’ Help ]

11



Editing your movie

4. Set the appearance of the textbox;

I Border

I Border Width: i
Border Colour: B vy -
[ oraw shadow
. Il Black v

- —— = T
Insert Text .' M
— — ——— h.‘ . A — = s
Appearance | Style I Position | Transitions
Filled Box

Background Colour: [ ] white -

Gradient fill
! Second color: Silver -
l Direction: i@ Top - Bottom (7 Left - Right

ok || Cancel | Help

12



Editing your movie

5. You can create and edit styles to use with textboxes throughout a movie;

s

Insert Text

— =l='

e e - S — i

Style I Position | Transitions

Filled Box
Background Colour: [ ] white -

Gradient fill

Second color: Silver -

Direction: i@ Top - Bottom (7 Left - Right

Border
Border Width: i

Border Colour: B vy -

[ oraw shadow

o | [Come ] |

Help

13



Editing your movie

6. When you are creating a textbox, you can set the size and position. Alternatively, once the textbox has
been created, you can click and drag in the view screen to manually resize and moveit;

s

- * [ |y
Insert Text Ll u
-  —— S . . — -
Properties I Appearance | Style | Position | Transitions
Text Box

Left: Top: 279

Width: 168 Height: 40
i Callout Point

X 363 rife 349
l |
I Center Text Box ] I

Co ) (o) ree)

14



Editing your movie

7. You can create a transition to fade the textbox in and out;

s

- =
Insert Text |
— — s = .

| Properties I Appearance | Style I Position | Transitions

Show durations in seconds

Fade In

Fade in duration: 0.00] % seconds

Fade Qut

Fade out duration: 0.00 % seconds

o ) [

8. Click OK to insert the textbox.

How to add an image to a movie

1. Select the frame where you want to insert the image.
2. Click [3] on the toolbar.

Or

Click Insert -> Image in the menu.

15



Editing your movie

3. Click Load Image;

4. Browse to theimage, select it and click Open.

16



Editing your movie

5. Set the properties of your image.

-
Insert Image -

b |

®
8
Blueberry

software

Load Image...

Properties | Transitions | Position |

Opacity

[] 100%

[¥] Use stored alpha channel

ﬁ_’] Preview opacity and transparency

|___| Use Transparent Color -
| EEES FH

Duration
() Pause movie at this image untl mouse dicked
Show 'paused’ graphic while movie is paused

@) Display for 100 3 Seconds

[ Pause movie while this image is displayed

oK | [ Cancel

Help

» Set the size and position of where it will appear in the movie from the Position tab.

» Add afadein or fade out, using the Transitions tab;

6. Click OK toinsert theimage.

You can aso insert highlights, buttons, arrows and other objects into the moviein asimilar way.

Using zoom/pan, cropping and autoscroll

Y ou can create zoom and pan effectsin amovie. Y ou can also crop alarge movie to asmaller section and
use the autoscroll effect to follow the mouse, missing none of the action.

How to zoom or pan:

1. Select the frame where you want to add the zoom or pan.

2. Click ' Add Zoom/Pan 0N the tool bar.

Or

Click Effects-> Add ZoomPan in the menu.

17



Editing your movie

3. Set the properties of the zoom;
» Select Custom Area to zoom to a particular region of the movie.
» Select Whole Movie to zoom back to show the entire movieif you previoudly added a zoom-in.

e Thetransition speed sets how quickly the zoom or pan will appear on screen.

- =Ty
Insert Zocom/Pan Keyframe = & & & M

ZoomjPan effects let you change the area of the movie that will be
wvisible in exports, Set the visible area by sizing the areen rectangle.

LUse the 'Apply Effects’ button to see how the movie looks with the
ZoomPan applied.

Learn more about ZoomPan keyframes,

General i Size and Position I Transition Curve
l Zoom to show:
I
I | ) Whole movie I
| e
% , i@ Custom Area - resize the green rectangle after
— dicking the O button
Transition Speed —
[
@ | 1
Slow Instant
i (71 Custom: 1.00 = |Seconds
| J
N [ Ok ] [ Cancel ] |
\ L= ,

4. Click OK to insert the zoom effect.
Click and drag to re-size the zoom/pan.

Please note, the zoom will remain in the movie until the end, or another zoom effect is created.

How to crop a movie and use the autoscroll

18



Editing your movie

1. First, add a cropping rectangle to the movie:
Click [= onthetoolbar.

Cr

Click Effects-> Set Cropping Rectangle in the menu.
2. Then add the autoscroll effect:

Click Effects.
3. Gotothe Autoscroll Cropping Rectangle submenul.
4. Click Mouse In Centre.

Cr

Click Mouse Near Centre.

The cropping rectangle can beresized in the view screen. When you export the movie, only the areawithin
the cropping rectangle will be exported.

Thecropping rectanglewill follow the mouse cursor asit movesacrossthe screen when the autoscroll isset.

If zoom and pan effects are being used, a zoom in or pan will only show sections within the cropping
rectangle.

19



Publishing your movie

When you have finished editing the movie, it can be exported in avariety of formats and can be uploaded
to YouTube.

Exporting your movie
Here | will demonstrate how to export the movie to Flash
1. Click %!, Expart 0N thetoolbar.

Or

Click File-> Export in the menu.

i - - ~ > = ™
Select Export Format - - .w @J

Internet-Ready Formats Other Formats

Mavies in these formats can be embedded in web pages and Maovies in these formats are suitable for distribution by

streamed to viewers, or distributed by email or CD/DVD. email and CD/DVD.

@ /I_’ Flash oY AV
s ‘Widest compatibility on PCs and Macs., % Capable of high quality and compression, if

Customisable playback controls. you have a knowledge of AVI codecs.
Learn mare. .. Learn more. ..

: »] ‘,- MPEG4
a Requires QuickTime 7 or later. Download it Flays on Apple devices such as the iPad,
from www.apple.com iPhone and iPod.
Learn more. .. Learn more. ..
F ® Windows Media Video (WMV) 5 [— ] Standalone EXE
Plays on all PCs but few Macs. Plays on all PCs but not Macs. Lossless quality
High quality and compression. and customisable playback contrals.
Learn mare. .. Learn more. ..
® m Graphics Interchange Format (GIF) = arPoint
Plays on all PCs and Macs. High quality but L—1 Requires M5 Office 2000 or later, incduding
suitable only for smaller, shorter PowerPoint
recordings.
Learn more. ..
Learn mare...

View an article about export file formats,

o ) [ e

2. Select the Flash export format;

3. Click OK.

20



Publishing your movie

4. Set the Flash Export Options

' - o u N
Flash Export Options B ﬁ
Playback Export Frames
:IL?dEiE Qualty (SWF/FLV) @ Whole Movie
Playback controls () Selected Frames
Appearance o -
Frame iata Start: 05 End: 55 5
SWF file generation
More :
Security Scaling
Scale to: @ % () Pixels
Width: 100 &) =g Height: 100 L&l eg
E Keep aspect ratio

(movie=800x600, toolbar=800x28, border =3px)
The movie dimensions will be padded out to a multiple of 16,
Padding color: [ dwinite -

[ Export ]’ Cancel ][ Help

5. Click Export.

6. Choose where to save the exported files and click Save.

Three files are exported and you can choose view the export once completed
To view the movie in aweb browser, ensure that you open the .html file that has been exported.

Please note, each export format comes with different options to include in the export.

21




Publishing your movie

1. When exporting to AV1, you need to select the Codec;

Choose AVI Codec

Codec

Intel I¥YLV codec

Intel IYUV codec

Cinepak Codec by Radius
TechSmith Screen Capture Codec
Full Frames (Uncompressed)

[ About. .. I [ Configure... I
§|  Compression Quality: 75
E - ¥ (0
|
I [ | Key Frame Every 15 frames "I'
| ||
Mot satisfied with your AVI exports? N
See help with AVIs and codecs, i
" |
OK Cancel Hel I
| [ J | | [ reo ]
b — — —

2. After selecting the Codec, you can set the AV export options;

For example, you may choose to export the movie to AVI (which can be opened and edited again in
FlashBack);

Uploading to YouTube for easy sharing
Y ou can upload amovie to YouTube, directly from BB Flashback Pro 3 Player
L click 4| Upload to YouTube  ~ On the toolbar.

Ot

Click File-> Upload -> YouTube in the menu.

22



Publishing your movie

2. Typein your username and password and click OK;;

rUpioad Movie — $1
Uploading to YouTube
Login
| Enter your YouTube name and password.
| Mame: HHX @xxx.x:od
Password: T

[ Cancel

J

Help

23



Publishing your movie

3. Complete the movie details and click OK;

- = !
Test6 =
Uploading to YouTube
Movie Details
| Title: .BEE FlashBadk Example |
| Description: Example I
| Category: |Science &Technology v
Tags: tagl,tagd
(separate with , )
Private:
[ oK < [ Cancel ] [ Help
W 1; — ¥,

24



Publishing your movie

4. Set the movie size and click OK;

i B!
YouTube Maovie Si
oulu oVIE SIZE ﬂ
Uploading To YouTube
I Maovie Size
I @ HD 720p I
..:. 430p I

- .

[ DKTﬂ ’ Cancel |
L i =

Note: FlashBack will show sizes equal to and lower than the size of the moviei.e. it won't show the
1080p option if the movie you're uploading is only 400 pixels high.

5. You will receive amessage to confirm if the upload was successful;

,
Upload Movie S

Successfully uploaded to YouTube

I LIRL: o e, youtube., comfwatch?v =umdMD452 2F1 I

[ Open in Browser I [Cupytoclipboard I

Mote: video will be unavailable until processed by host service,
This may take a few minutes,

Close

25



Publishing your movie

6. Click Open in Browser to view the moviein YouTube;

Yﬂu TUbE Q Browse = TV Shows

Edit info Edit video Edit annotations Edit captions/subtitles AudioSwap Analytics

BB FlashBack Example

Q Subscribe 26 videos ~

ae
Blueberry
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