# Table of Contents

I. How-To Guides ................................................................. 1
   Working with Frames ...................................................... 2
      How to delete frames: .................................................. 2
      How to insert frames: ................................................ 2
   Tracks and Clips ............................................................. 3
      How to select a clip: .................................................... 3
      How to select multiple clips: ........................................ 3
      How to select a section of a clip: .................................. 3
      How to move a clip: .................................................... 3
      How to select or de-select a track: ................................ 3
      How to select multiple tracks: ....................................... 4
   Changing Volume and Muting ............................................ 5
      How to mute a track: ................................................... 5
      How to change the volume of a track: ............................... 5
      How to mute a section of sound: .................................... 5
      How to change the volume of a clip: ................................ 5
   Deleting Sound ................................................................. 7
      How to delete a whole clip: .......................................... 7
      How to delete a section of a clip: .................................. 7
      How to delete sound and frames at the same time: ............... 7
      How to delete a track: ................................................. 8
   Inserting Silence .............................................................. 9
      How to add silence to a clip: ....................................... 9
      How to insert silence and frames together: ......................... 10
   Editing Sound and Video Together ...................................... 13
      How to edit sound without affecting video: ....................... 13
      How to edit sound and affect the video: ............................ 13
   Removing Background Noise .............................................. 15
      How to remove noise from a clip: ................................... 15
   Fading a Clip In and Out .................................................. 16
      How to fade a clip in and out: ...................................... 16
   Adding Sound ................................................................. 17
      How to add an existing sound file: .................................. 17
      How to record a sound clip: ........................................... 17
   Adding Text and Images, Highlights, Arrows and Buttons ......... 18
      How to add text to a movie: .......................................... 18
      How to add an image to a movie: .................................... 20
      How to add a highlight to your movie: .............................. 21
      How to insert an arrow: ............................................... 22
      How to add a button: .................................................... 24
   Tips for better performance recording ................................ 27
      How to change the recorder settings: ............................... 27
   Saving your recordings as Flash .......................................... 29
      How to export as Flash: ............................................... 29
   Creating Pan and Zoom Effects ......................................... 31
      How to zoom in: ......................................................... 31
      How to pan, while zoomed in: ....................................... 33
      How to zoom out from a previous zoom in: ......................... 34
   Using Autoscroll ............................................................. 36
      How to add a cropping rectangle: ................................... 36
      How to remove a cropping rectangle: ................................ 36
      How to add an autoscroll: ............................................ 36
      How to remove an autoscroll: ........................................ 36
   Recording from the Webcam ............................................. 37
How to record the webcam whilst you record the screen: .............................. 37
How to record the webcam only: ................................................................. 38
How to insert a WebCam recording: ............................................................ 40
How to edit the WebCam recording: ............................................................ 41
How to move or resize the WebCam recording: ........................................... 41
Adding Watermarks ....................................................................................... 42
How to add a watermark: ........................................................................... 42
Inserting A Video File ..................................................................................... 43
How to insert video: ...................................................................................... 43
Scheduled Recording ..................................................................................... 44
How to schedule a recording: ....................................................................... 44
Cursor Highlighting ........................................................................................ 46
How to highlight the cursor: ......................................................................... 46
Part I. How-To Guides
Working with Frames

You can add and delete frames from a section of your movie. This allows you to add new sections to your movie or remove any sections you no longer need.

See Video

How to delete frames:

1. Select the first or last frame to be deleted.
2. Drag the mouse across the frame bar to select additional frames.
3. Press the delete key on the keyboard.
   Or
   Click on the toolbar.
   Or
   Click Edit -> Delete Frame(s)... in the menu.
4. Click OK.

How to insert frames:

1. Select the point where you wish to insert the frames.
2. Click on the toolbar.
   Or
   Click Edit -> Insert Frame(s)... in the menu.
3. Enter the number of frames you wish to insert.
4. Click OK.
Tracks and Clips

A clip is a piece of sound which can be edited and moved independently of any other clip. A track is series of one or more clips and can be edited to change every clip it contains.

See Video

How to select a clip:

1. Click the handle of the clip;

How to select multiple clips:

1. Click the handle of the clip;
2. Hold the shift key on the keyboard
3. Click the handle above each additional track.

How to select a section of a clip:

1. Click and drag to highlight the section;

How to move a clip:

1. Click and drag the handle to the left or right;

How to select or de-select a track:

1. Click on the track header;
A pink highlight indicates it is selected.

**How to select multiple tracks:**

1. Click on each individual track header;

A pink highlight indicates which tracks are selected.
Changing Volume and Muting

You can change the volume of a track, or mute it. You can also change the volume of a clip and mute it.

See Video

**How to mute a track:**

1. Select the track you want to change.
2. Right-click on the track header;
3. Click Mute Track.

**How to change the volume of a track:**

1. Select the track you want to change.
2. Right-click on the track header;
3. Click Volume Up or Volume Down

**How to mute a section of sound:**

1. Select the track you want to change.
2. Click and drag to highlight the section you want to mute;
3. Click on the toolbar.
   Or
   Click Sound -> Mute Sound Selection in the menu

**How to change the volume of a clip:**

1. Select the track you want to change.
2. Click and drag to highlight the section you want to mute;

3. Click on the toolbar.

Or

Click **Sound -> Increase Sound Volume** or **Decrease Sound Volume** in the menu.
Deleting Sound

You can delete an entire track or clip or part of a clip from a movie.

See Video

How to delete a whole clip:

1. Select the track you want to change.
2. Click on the handle of the clip.
3. Right-click on the clip.
4. Click Delete Clip.
5. Click Yes.

How to delete a section of a clip:

1. Select the track you want to change.
2. Click and drag to highlight the section you want to delete;
3. Right-click on the selection.
4. Click Delete Selection.
5. Choose to shift the remaining sound to the left or leave it where it is and click OK

How to delete sound and frames at the same time:

1. Select the track you want to change.
2. Click and drag to highlight the section you want to delete;
3. Press the delete key on the keyboard.
   Or
   Click on the toolbar.
Deleting Sound

Or

Click Edit -> Delete Frame(s)… in the menu.

4. Select which tracks you want to edit and click OK.

5. Choose to shift the remaining sound to the left or leave it where it is and click OK.

How to delete a track:

1. Select the track you want to delete.

2. Right-click on the track header.

3. Click Delete.

4. Click Yes.
Inserting Silence

You can insert silence into a clip with or without inserting additional frames.

How to add silence to a clip:

1. Select the track you want to change.
2. Click on the point where you want to insert silence.
3. Right-click and select Insert Silence.
4. Choose how much silence you want to insert;
5. Choose how to shift the sound to the right;

![Insert Silence dialog box](image)

6. Click **OK**.

**How to insert silence and frames together:**

1. Select the track you want to change.
2. Select the framebar header.
3. Click on the point where you want to insert silence.
4. Click the `Insert Silence` button on the toolbar.
   
   Or

   Click **Edit -> Insert Frame(s)...** in the menu.
5. Tick any additional tracks you want to edit;

6. Click OK.
7. Choose how much silence you want to insert;

8. Choose how to shift the sound to the right;

9. Click OK.
Editing Sound and Video Together

A sound clip can be edited without the edit affecting the video frames. A sound clip can also be edited with the same edit applying to the video frames.

1. Ensure the sound track(s) you want to edit are selected and the Frame header is not;

2. Proceed with the edit.

How to edit sound without affecting video:

1. Ensure the sound track(s) you want to edit are selected and the Frame header is not;

2. Proceed with the edit.

How to edit sound and affect the video:

1. Ensure that the Frame header is selected along with the sound track(s) you want to edit;

2. Proceed with the edit.

When using toolbar or menu functions to perform an edit, you can choose to include or exclude any track(s) from the edit in the following pop up box;
Select Tracks to Edit

Select tracks to be affected by the edit:

- Frames
- breathe-short.mp3
- Microphone

You can also select tracks by clicking their header in the main window.

- [ ] Don't show this again - I understand track selection

[OK] [Cancel]
Removing Background Noise

You can remove background noise from a sound clip or an entire track

See Video

How to remove noise from a clip:

1. Select the track you want to change.
2. Click on the handle of the clip.
3. Right-click on the clip and select Remove Noise.
   Or
   Click Sound -> Remove Noise in the menu.
4. Set the strength of the noise removal;

5. Click Apply Noise Removal.
Fading a Clip In and Out

You can fade a sound clip in and also fade it out.

See Video

How to fade a clip in and out:

1. Select the track you want to change.
2. Select the clip you want to edit.
3. Right-click on the clip and select **Fade Clip In/Out**.
   
   Or

   Click **Sound -> Fade Clip In/Out** in the menu.
4. Set the duration of the fade in and/or fade out.

5. Click **OK**.

   The fade in and out is displayed as a greyed out section on the sound clip:
Adding Sound

There are two ways to add sound to a video. You can add an existing sound file to your movie, or record sound from a microphone.

See Video

How to add an existing sound file:

1. Select the frame where you want to insert the sound file.
2. Click \( \text{Add} \) on the toolbar.
   Or
   Click Insert \( \rightarrow \) Sound in the menu.
3. Browse to the file, select it and click the Open button.
4. Click OK.

The sound file has now been added as a new track.

How to record a sound clip:

1. Select the frame where you want the recording to start.
2. Click \( \text{Record} \) on the toolbar.
   Or
   Click Sound \( \rightarrow \) Record Sound in the menu.
3. Select which microphone to record with.
4. Click record.

5. Press the space bar or click on the toolbar to stop recording.

The recording has now been added as a new track.
Adding Text and Images, Highlights, Arrows and Buttons

See Video (Text)

See Video (Images, Arrows and Buttons)

How to add text to a movie:

1. Select the frame where you want to insert the textbox.

2. Click on the toolbar.

   Or

   Click Insert -> Text in the menu.
3. Set the properties of your textbox;
4. Set the appearance of the textbox;

5. Click **OK**.

**How to add an image to a movie:**

1. Select the frame where you want to insert the image.

2. Click on the toolbar.

   Or

   Click **Insert -> Image** in the menu.

3. Click **Load Image**.
4. Browse to the image, select it and click **Open**.

5. Set the properties of your image:

![Image Insertion Dialog]

6. Click **OK**.

**How to add a highlight to your movie:**

1. Select the frame where you want to insert the highlight.

2. Click on the toolbar.

   Or

   Click **Insert -> Highlight** in the menu.
3. Set the properties of the highlight;

4. Click **OK**.

**How to insert an arrow:**

1. Select the frame where you want to insert the arrow.

2. Click **on the toolbar.**

   Or

   Click **Insert -> Arrow** in the menu.
3. Set the properties of the arrow;
4. Set the appearance of the arrow:

5. Click **OK**.

**How to add a button:**

1. Select the frame where you want to insert the button.

2. Click □ on the toolbar.

   Or

   Click Insert -> **Button** in the menu.
3. Set the properties of the button;
4. Set the appearance of the button;

5. Click **OK**.
Tips for better performance recording

You can improve your screen recordings by changing the recorder settings. You can increase the frame rate of the recording and change the recording type.

See Video

How to change the recorder settings:

1. From the BB FlashBack recorder, click **Tools -> Options** in the menu and click **Record Mode / Performance**.

   Or

   From the BB FlashBack player, click **Tools -> Recording Options** in the menu and click **Record Mode / Performance**.

2. Change the recorder settings:
Tips for better performance recording

3. Click **OK**.

For further guidance, please see the article at: http://www.bbsoftware.co.uk/BBFlashBack/Support/UserGuides/recordingvideo.aspx
Saving your recordings as Flash

You can export your movie as a Flash file or other types of video formats

See Video

How to export as Flash:

1. Click on the toolbar.

Or

Click File -> Export in the menu.

2. Select the Flash option;

3. Click OK.
4. Select or change the Flash Export Options.

![Flash Export Options](image)

5. Click **Export**.

6. Choose where to save the exported files and click **Save**.

Three files are exported and you can choose view the export once completed. To view the movie in a web browser, ensure that you open the .html file that has been exported.
Creating Pan and Zoom Effects

You can zoom into a movie. Whilst the movie is zoomed in, you can add a pan effect or zoom out.

See Video

How to zoom in:

1. Select the frame where you want to add the zoom in.

2. Click Add Zoom/Pan on the toolbar.

   Or

   Click Effects -> Add ZoomPan in the menu.
3. Set the properties of the zoom;

![Insert Zoom/Pan Keyframe Dialog Box](image)

*Zoom/Pan effects let you change the area of the movie that will be visible in exports. Set the visible area by sizing the green rectangle. Use the ‘Apply Effects’ button to see how the movie looks with the Zoom/Pan applied. Learn more about Zoom/Pan keyframes.*

*Zoom to show:*

- Whole movie
- Custom Area - resize the green rectangle after clicking the OK button

*Transition Speed:*

- Slow
- Instant
- Custom: [1.00] [seconds]
4. Set the size and position of the zoom;

5. Click OK

**How to pan, while zoomed in:**

1. Select the frame where you want to add the pan.

2. Click on the toolbar.
   - Or
   - Click Effects -> Add ZoomPan in the menu.
Creating Pan and Zoom Effects

3. Set the properties of the pan;

![Insert Zoom/Pan Keyframe](image)

4. Click **OK**.

   Click and drag the zoom/pan to set the pan destination.

**How to zoom out from a previous zoom in:**

1. Select the frame where you want to add the zoom out.

2. Click **Add Zoom/Pan** on the toolbar.

   Or

   Click **Effects -> Add ZoomPan** in the menu.
3. Set the zoom to show the whole movie;

4. Click OK.
Using Autoscroll

You can crop the movie to a smaller size and add an autoscroll effect to still show all of the action.

See Video

How to add a cropping rectangle:

1. Click in the toolbar.
   Or
   Click Effects -> Set Cropping Rectangle in the menu.

How to remove a cropping rectangle:

1. Click in the toolbar.
   Or
   Click Effects -> Set Cropping Rectangle in the menu.

How to add an autoscroll:

1. Click Effects.
2. Go to the Autoscroll Cropping Rectangle submenu.
3. Click Mouse In Centre.
   Or
   Click Mouse Near Centre.

How to remove an autoscroll:

1. Click Effects.
2. Go to the Autoscroll Cropping Rectangle submenu.
3. Click None.
Recording from the Webcam

You can record a webcam whilst you record the screen or record only the webcam.

See Video

How to record the webcam whilst you record the screen:

1. From the BB FlashBack recorder, tick Record Webcam.

   Or

   From the BB FlashBack recorder, click Tools -> Options in the menu, then click Webcam, tick Capture Video From Webcam and click OK.

   Or

   From the BB FlashBack player, click Tools -> Recording Options in the menu, then click Webcam, tick Capture Video From Webcam and click OK.
Recording from the Webcam

2. Select the webcam to record with;

3. Click 📹.

Please note, if you tick **Show Webcam Window While Recording** it will display the webcam video on screen while recording. The webcam video will be part of the recording and cannot be moved and resized in BB FlashBack player.

**How to record the webcam only:**

1. From the BB FlashBack recorder, click **Tools -> Options** in the menu, then click **Webcam** and tick **Capture Video From Webcam**.

Or
Recording from the Webcam

From the BB FlashBack player, click **Tools -> Recording Options** in the menu, then click **Webcam** and tick **Capture Video From Webcam**.

2. Tick **Record Only From Webcam And Not The Screen**;

![Recording Options](image)

3. Click **OK**.
4. Select the webcam to record with;

5. Click

Note: The 'Record webcam only' function will create an FLV file instead of an FBR file.

**How to insert a WebCam recording:**

1. Select the frame where you want to insert the WebCam recording.
2. Click **Insert -> WebCam / Picture-In-Picture Video** in the menu.
3. Click **From FLV Video File**.

Or
Recording from the Webcam

Click From AVI, WMV Video File.

4. Browse to the recording, select it and click Open.

**How to edit the WebCam recording:**

1. Select only the WebCam track header and click Properties on the toolbar.
   
   Or
   
   Double-click the WebCam image in the movie.

2. Set the WebCam video properties;

![WebCam Video Properties](image)

3. Click OK.

**How to move or resize the WebCam recording:**

1. Click and drag to move and resize the WebCam recording.
Adding Watermarks

You can add a watermark to on a movie.

See Video

How to add a watermark:

1. Click on the toolbar.
   Or
   Click Insert -> Watermark in the menu.

2. Click Load Image.

3. Browse to the image, select it and click Open.

4. Set the properties of the watermark;

5. Click OK.
Inserting A Video File

You can insert video files into your movie.

See Video

How to insert video:

1. Select the frame where you want to insert the video.

2. Click in the toolbar.

Or

Click Insert -> Video File in the menu.

3. Browse to the video file, select it and click Open.

4. Set the position and padding for the video:

5. Click OK.
Scheduled Recording

You can schedule a recording for a specific time, or for when a specific application is opened.

See Video

How to schedule a recording:

1. From the BB FlashBack recorder, click Tools -> Options in the menu, then click Scheduling.
   
   Or
   
   From the BB FlashBack player, click Tools -> Recording Options in the menu, then click Scheduling.

2. Tick Use Scheduling For The Next Recording.

3. Set the scheduling properties;

4. Click OK.
5. Click ![Click Here](image)

6. Click **OK**.
Cursor Highlighting

You can highlight the cursor and any mouse clicks in the movie.

See Video

How to highlight the cursor:

1. Click  on the toolbar.

   Or

   Click Effects -> Highlight Cursor in the menu.

2. Set the highlight properties;

3. Click OK.